domingo, 26 de mayo de 2019

Preparando mi equipo GIGABYTE 8IPE1000-G



Tengo una computadora (GIGABYTE 8IPE1000-G) que prestó sus servicios durante años en una papelería donde trabajé hace tiempo, y donde todavía echo una mano de vez en cuando con mis humildes conocimientos de informática. Es un equipo bastante antiguo y con algunos problemillas, pero todavía puedo sacarle partido :-)
Lo primero que he hecho (no tomé fotos, ¡mecachis en la mar!) ha sido desmontar y limpiar todo bien, como siempre. También he cambiado la pasta térmica del microprocesador (estaba más seca que la mojama) y le he acoplado otros 4 discos duros que tenía por ahí, y algo más de memoria RAM.

El equipo también tiene una tarjeta de sonido SoundBlaster, del año de la pera...

Utilizaré este equipo para probar cualquier cosa sin miedo... Por ejemplo, instalaré distros de Linux, máquinas virtuales, incluso pretendo instalar el sistema operativo MINIX..

De los 5 discos duros, dejo conectado ahora el más grande (250 GB) que es el único de tipo SATA. Y de los 4 módulos de memoria RAM de 512 MB he retirado 2 módulos porque no me arrancaba el CD, y he probado haciendo esto y ahora si arranca...



El CD con el que arranco es U.B.C.D. (Ultimate Boot CD), un estupendo Live CD del que ya he hablado en anteriores entradas.

Para poder arrancar con el CD, enciendo la computadora y en cuanto aparece el mensaje para entrar en la BIOS, pulso la tecla Del (Supr).




En la configuración de la BIOS me voy a Advanced BIOS Features...



Selecciono First Boot Device (Primer Dispositivo de Arranque), pulso Enter, selecciono la unidad de CDROM y pulso de nuevo Enter para confirmar el cambio...





Para terminar, pulso F10 para Guardar los cambios y Salir...



Bueno, en realidad no he pulsado F10, ya que mi teclado no tiene tecla F10.... Tiene tecla F9 y tres cuartos XD



Me pregunta ahora si quiero guardar los cambios y salir, le digo que si pulsando la tecla "Y" y Enter...




Tengo el CD de U.B.C.D. ya metido en la unidad óptica, así que al reiniciar se inicia la carga... Y se presenta la pantalla donde elegir lo que quiero arrancar... Selecciono Parted Magic, que es como una distro de Linux con la que se pueden hacer muchísimas cosas :-)



No selecciono ningún otro lenguaje ni opción, lo dejo tal cual. Total para lo que voy hacer no me hace falta cambiar nada...



Ya tengo el sistema cargado. Selecciono mi zona horaria... aunque ahora que lo pienso, tampoco necesitaba hacer esto... :P




He arrancado con esto porque quiero comprobar que tienen el disco duro, por si tengo que salvar algún archivo. Para ello abro el explorador de archivos (File Manager)...



Bien, no tenía nada que guardar... Hago clic en Logout y despues en Restart Computer para reiniciar...




Ahora, del primer menú de arranque selecciono Memory y después Memtest86+ V5.01




Y comienza el test de memoria. Quiero comprobar que la memoria RAM esté sana, que por cierto he tenido que retirar dos módulos porque el CD no arrancaba bien, se quedaba la pantalla en negro, con unas rayitas... Y se me ocurrió quitar dos de los cuatro módulos, entonces si arrancó. Lo que haré es comprobar esos módulos también. Aunque me suena algo de que había un límite de RAM... o tal vez era un mínimo, no me acuerdo ahora :P Para el U.B.C.D. me refiero.

Bien, pues la primera pasada del test ha terminado y todo está bien, no hay errores :-)



Ahora voy a comprobar el disco duro. Para ello selecciono HDD > Diagnosis > ViVARD V0.4 del menú de carga del CD...





Dejo las opciones por defecto y pulso Enter...



Selecciono el disco duro en cuestión... Sólo hay uno :P  Y pulso Enter...



Se presenta la información del disco...




Selecciono Surface test with remap y pulsto Enter.



Y pulso dos veces Enter para indiciar que empiece en el cluster 0 y hasta el último... Vamos, que realice el test en todo el disco entero...




Y comienza el test. Ahora toca esperar...




Bien, ¡no hay errores! ^_^ 




Pulso una tecla y en el menú que aparece ahora, selecciono Exit y pulso Enter...




Una vez más, debo pulsar cualquier tecla (Any Key)...




Y se me presenta una "ventana" donde selecciono Exit utilizando la tecla tabulación... Y pulso Enter...




Se me queda en línea de comandos. He probado escribir halt y quit para apagar, pero no lo hace... Finalmente escribiendo reboot se ha reiniciado...




Y bueno, pues ya he comprobado el estado de la memoria RAM y del primer disco duro. Todo está bien y lo que haré ahora será instalar algún sistema operativo Linux...


No hay comentarios:

Publicar un comentario